
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.montereycountyweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_inspiration" />
<meta name="news_keywords" content="local_inspiration" />
<meta name="description" content="As she prepares to retire from the DA&rsquo;s Office after 43 years, Pam Patterson reflects on transforming victims&rsquo; services. A dog named Namaste is just one of many additions Patterson" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?crop=994%2C522%2C0%2C112&amp;resize=994%2C522&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="994" />
<meta property="og:image:height" content="522" />
<meta property="og:title" content="Pam Patterson" />
<meta property="og:description" content="As she prepares to retire from the DA&rsquo;s Office after 43 years, Pam Patterson reflects on transforming victims&rsquo; services. A dog named Namaste is just one of many additions Patterson" />
<meta property="og:site_name" content="Monterey County Weekly" />
<meta property="og:section" content="Local Inspiration Gallery" />
<meta property="fb:app_id" content="278575625594517" />
<meta property="article:publisher" content="https://www.facebook.com/MontereyCountyWeekly" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?crop=994%2C522%2C0%2C112&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mcweekly" />
<meta name="twitter:image:alt" content="Pam Patterson" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/live/global/resources/styles/site.css?_dc=1648689082"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/entertainment\/local_inspiration","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"17","id":"7b6c8b62-edcb-11ec-91a1-736379099a01","app":"editorial","ga_page":"\/entertainment\/local_inspiration\/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"},"vendor":{"outbrain":"","taboola":"","quantcast":"p-b3XpvUop-J10M"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/entertainment\/local_inspiration","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"17","id":"7b6c8b62-edcb-11ec-91a1-736379099a01","app":"editorial","ga_page":"\/entertainment\/local_inspiration\/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"},"vendor":{"outbrain":"","taboola":"","quantcast":"p-b3XpvUop-J10M"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MRWQ66B');})();</script>
<script src="https://tags.crwdcntrl.net/c/10848/cc.js?ns=_cc10848" id="LOTCC_10848"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10848.add('tp', 'TNNW');
		_cc10848.add('act', ' User Login');
		_cc10848.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10848.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/ads/impressions.js?_dc=1655444114"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/ads/traffic.js?_dc=1655364913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/ads/settings.js?_dc=1638552025"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7b6c8b62-edcb-11ec-91a1-736379099a01';
    __tnt.ads.dfp.targeting.k = ["local_inspiration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/McweeklyPencil';
            
                gptAdSlots['ad-850742'] = googletag.defineSlot(adUnit,  [970,30], 'ad-850742').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/Mobile-Banner-Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,125],[300,175],[320,50]]).addSize([768, 0], [[300,125],[300,175],[320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-606943'] = googletag.defineSlot(adUnit, [[300,125],[300,175],[320,50]], 'ad-606943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/Ranch-05';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,125], [300,250]]).addSize([992, 0], [[300,125], [300,250]]).addSize([1200, 0], [[300,125], [300,250]]).build();
                gptAdSlots['ad-606958'] = googletag.defineSlot(adUnit, [[300,125], [300,250]], 'ad-606958').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/McweeklyRectangle300x250';
            
                gptAdSlots['ad-606954'] = googletag.defineSlot(adUnit, [300, 250], 'ad-606954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/Ranch-03';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,125], [300,250]]).addSize([992, 0], [[300,125], [300,250]]).addSize([1200, 0], [[300,125], [300,250]]).build();
                gptAdSlots['ad-606955'] = googletag.defineSlot(adUnit, [[300,125], [300,250]], 'ad-606955').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/Ranch-04';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,125], [300,250]]).addSize([992, 0], [[300,125], [300,250]]).addSize([1200, 0], [[300,125], [300,250]]).build();
                gptAdSlots['ad-606957'] = googletag.defineSlot(adUnit, [[300,125], [300,250]], 'ad-606957').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/Ranch-06';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,125], [300,250]]).addSize([992, 0], [[300,125], [300,250]]).addSize([1200, 0], [[300,125], [300,250]]).build();
                gptAdSlots['ad-606975'] = googletag.defineSlot(adUnit, [[300,125], [300,250]], 'ad-606975').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1040459/global-container-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[640,385],[640,400]]).addSize([992, 0], [[640,385],[640,400]]).addSize([1200, 0], [[640,385],[640,400]]).build();
                gptAdSlots['ad-632062'] = googletag.defineSlot(adUnit, [[640,385],[640,400]], 'ad-632062').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pam Patterson | Local Inspiration Gallery | montereycountyweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4981CE; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #000000; color: #c1c1c1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #eee6ee; } .navbar-toggle .icon-bar { background-color: #eee6ee !important; } .navbar-toggle .sr-only-show { color: #eee6ee !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #000000; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #eee6ee; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ .mcw-ln .block-title.title-368920, .mcw-rc .block-title.title-370301, .mcw-mp .block-title.title-368963, .mcw-submit-ad .block-title.title-606970, .mcw-featbus .block-title.title-607254 { background: #000000; } .mcw-ln .block-title-inner h4, .mcw-mp .block-title-inner h4, .mcw-rc .block-title-inner h3, .mcw-featbus .block-title-inner h4, .mcw-submit-ad .block-title-inner h3 { padding-top: 7px; color: #FFE87C; padding-left: 7px; } .mcw-submit-ad .block-title-inner h3 a { color: #FFE87C;} .mcw-stocks .block-title h4 { color:#781014;} @media (min-width: 1200px) .col-lg-12 { position: relative; bottom: 72px; left: 125px; } #site-header-container, #site-top-nav-container, #site-footer-container { background-color: #000000!important; } #site-navbar-container { background-color: #000000!important; } a { color: #4981CE;} h4 a:hover { color: #000000; } li.dropdown .yamm-fw .open { background:#ffc824!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { background:#ffc824!important;} .navbar-nav>li:hover { background: #FFC824 !important; } #site-top-nav .list-inline>li>a { text-transform: uppercase; color: #FFE87C; } .mcw-search { /*width: 265px;*/ position: relative; z-index: 1; } .mcw-search .panel-body { padding: 15px; background: #000; } .mcw-search .panel { border: none!important;} #site-top-nav .list-inline.nav-list > li { padding: 0; margin-right: 7px; } #site-top-nav-container ul { margin-right: 8px; margin-bottom: 0; } span.fa.fa-search, span.fa.fa-user { color: #E21A22; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(255, 255, 255, 0.1); text-transform: uppercase; font-weight: normal; } .block-title h3 { font-size:20px;} .block-title, .user-header { border-bottom: 1px solid #FFC824!important; } #block-607226 .card.event-list .event-list-item .event-date-container { background-color: #8CA2A1;} #site-copyright, #site-copyright a { color: #bbbbbb!important;} div#site-copyright-container { background: #545454; } /* .btn-primary { background-color: #781014; border-color: #5A060A; } */ /* reduced size so as to leave no orphan text */ .event-date { font-size: 11px; } #site-footer a { color: #CBCBCB; } </style><script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=623ccacff0df630019b61491&product=sop' async='async'></script>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.montereycountyweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pam Patterson | Local Inspiration Gallery | montereycountyweekly.com" href="http://www.montereycountyweekly.com/search/?f=rss&amp;t=article&amp;c=entertainment/local_inspiration&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


 
  
  


 
 


<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
//console.log("BC ON page Thur2");
setTimeout(function(){ 
var chgText = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > h4");
console.log("BC chgText" + chgText);
if(chgText != null){
chgText.innerText ="Thank you for supporting local & independent journalism!";
var inMess = 'To read this article, Become an Insider. If you are already an Insider and are receiving this notice, please contact us at <a href="mailto:insiders@mcweekly.com">insiders@mcweekly.com</a> so we can update your account.';

if( TNCMS.User.isLoggedIn() ) {
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p").innerHTML = inMess;
} else{     
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p").innerHTML ='Please <span class="not-logged-in" style="display: inline;">log in (if you’re an Insider), or sign up today for full access</span> to our website (you can have one-day, monthly or annual access).';
}
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.logged-in > div > a").innerText = "Purchase Here";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > div > div.row.logged-in > div > a.btn.btn-default.logged-in").innerText = "Purchase Here";

var modalTest = document.querySelector("#subscription-modal > div > div > div.modal-header > h4");
if(modalTest != null){
document.querySelector("#subscription-modal > div > div > div.modal-header > h4").innerText = "Thank you for supporting local & independent journalism!";
document.querySelector("#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p").innerText = "Please log in (if you’re an Insider), or sign up today for full access to our website (you can have one-day, monthly or annual access).";
document.querySelector("#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(4) > div.logged-in > div > a").innerText = "Purchase Here";
document.querySelector("#subscription-modal > div > div > div.modal-body > div > div > div.logged-in > div.no-services > p").innerHTML = inMess;


}


}
  }, 500);

  });
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-7b6c8b62-edcb-11ec-91a1-736379099a01  section-entertainment section-local-inspiration type-article infinity-disabled" data-path="/entertainment/local_inspiration">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montereycountyweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Flocal_inspiration&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=7b6c8b62-edcb-11ec-91a1-736379099a01&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Flocal_inspiration%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-b3XpvUop-J10M&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRWQ66B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Flocal_inspiration&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=7b6c8b62-edcb-11ec-91a1-736379099a01&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Flocal_inspiration%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-b3XpvUop-J10M&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.montereycountyweekly.com/tncms/admin/editorial-asset/?edit=7b6c8b62-edcb-11ec-91a1-736379099a01"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-607474" class="tncms-block hidden-md hidden-lg"><div id="user-controls-607474" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.montereycountyweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.montereycountyweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.montereycountyweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-607474').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montereycountyweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montereycountyweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montereycountyweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-607474').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montereycountyweekly.com/users/logout/" id="user-logout-form-607474"><input type="hidden" name="referer_url" value="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/mcnow/"  class="nav-link tnt-section-now ">NOW</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mcnow_intro/"  class="nav-link tnt-section-now-intros">NOW INTROs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etc/etc_photo_gallery/"  class="nav-link tnt-section-etc-photo-gallery">ETC. Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mcnow/"  class="nav-link tnt-section-now-newsletters">NOW Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/the_buzz/"  class="nav-link tnt-section-the-buzz">The Buzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-e-newsletter">Subscribe to e-Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cover/"  class="nav-link tnt-section-cover-stories">Cover Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/squidfry/"  class="nav-link tnt-section-squidfry">Squidfry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/local_spin/"  class="nav-link tnt-section-local-spin">Local Spin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/forum/"  class="nav-link tnt-section-forum">Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-e-newsletter">Subscribe to e-Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mcnow_intro/"  class="nav-link tnt-section-monterey-county-now-intro">Monterey County NOW intro</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://calendar.montereycountyweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/art/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food_wine/"  class="nav-link tnt-section-eat-drink">Eat + Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_inspiration/"  class="nav-link tnt-section-local-inspiration-gallery">Local Inspiration Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/art"  class="nav-link tnt-section-art-theater-culture">Art, Theater & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mmj/"  class="nav-link tnt-section-chill-mmj">Chill / MMJ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tipline.montereycountyweekly.com/scenethink"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/people/home/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/831/"  class="nav-link tnt-section-831-tales-from-the-area-code">831 (Tales from the Area Code)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/outside/"  class="nav-link tnt-section-move">Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/face_to_face/"  class="nav-link tnt-section-face-to-face">Face to Face</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/street_talk/"  class="nav-link tnt-section-street-talk">Street Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people/astrology/"  class="nav-link tnt-section-brezsnys-astrology">Brezsny's Astrology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://form.jotform.com/71296037299163"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-to-etc-photo-gallery">Submit to Etc. Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-ads expand-label">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bestofmontereybay.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-bestofmontereybayjobs">BestofMontereyBay.JOBS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://realestate.montereycountyweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.capublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mediakit.montereycountyweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-info">Advertising Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tipline.montereycountyweekly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://flipbook.mcweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-flipbook">E-edition / Flipbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.google.com/maps/d/edit?mid=1tFX5pmrdKanuCZC_kopND2VtC4JDFhYg&amp;ll=36.54536039145836%2C-121.52566540000001&amp;z=10"  target="_blank" rel="noopener" class="nav-link tnt-section-pick-up-a-paper">Pick Up A Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" class="nav-link tnt-section-e-newsletters">e-Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_the_weekly.html"  class="nav-link tnt-section-who-we-are">Who We Are</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/2022/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://awards.montereycountyweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.montereycountygives.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-monterey-county-gives">Monterey County Gives!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pressclub"  class="nav-link tnt-section-the-press-club">The Press Club</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-607473" class="tncms-block hidden-md hidden-lg"><section id="block-607473" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-607473" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-607473" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-607473" class="site-search-form input-group default normal form-control">
        <label for="site-search-607473-term" class="sr-only">Site search</label>
        <input id="site-search-607473-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-607473-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-607473" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-607470" class="tncms-block"><section id="block-607470" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png?resize=150%2C70 150w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png?resize=225%2C105 225w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png?resize=300%2C140 300w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png?resize=400%2C187 400w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/316472dc-2037-11e5-aab1-a7a67a1354f2.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="460"
                height="215"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-607471" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.montereycountyweekly.com",
  secureDomain: "montereycountyweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/montereycountyweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-607467" class="tncms-block"><section id="block-607467" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png?resize=150%2C70 150w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png?resize=225%2C105 225w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png?resize=300%2C140 300w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png?resize=400%2C187 400w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/b017a1d0-7744-11e5-9e65-b700ffb6e9e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="460"
                height="215"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-886701" class="tncms-block contribute"><a class="jquery-block-btn" href="https://insider.montereycountyweekly.com/?&utm_source=website&utm_medium=button&utm_campaign=donate&utm_id=mcw.000">Donate</a>
<script>
$(function(){
    $('.jquery-block-btn').button();
});
</script></div><div id="tncms-block-607469" class="tncms-block"><div id="user-controls-607469" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.montereycountyweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.montereycountyweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.montereycountyweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.montereycountyweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.montereycountyweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-607469').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.montereycountyweekly.com/users/logout/" id="user-logout-form-607469"><input type="hidden" name="referer_url" value="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-607468" class="tncms-block mcw-search"><ul id="site-search-607468-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-607468" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-607468" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-607468-term" class="sr-only">Site search</label>
        <input id="site-search-607468-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-607468-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-607468" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-886605" class="tncms-block sign-up"><a class="jquery-block-btn" href="http://www.mcweekly.com/signup">Sign Up</a>
<script>
$(function(){
    $('.jquery-block-btn').button();
});
</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-now"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mcnow/"  tabindex="0" >
                    <span class="nav-label ">NOW</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-now-intros"  href="/opinion/mcnow_intro/"  tabindex="0" >
                    <span class="nav-label ">NOW INTROs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-etc-photo-gallery"  href="/etc/etc_photo_gallery/"  tabindex="0" >
                    <span class="nav-label ">ETC. Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-now-newsletters"  href="/mcnow/"  tabindex="0" >
                    <span class="nav-label ">NOW Newsletters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-buzz"  href="/news/the_buzz/"  tabindex="0" >
                    <span class="nav-label ">The Buzz</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-to-e-newsletter"  href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe to e-Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cover-stories"  href="/news/cover/"  tabindex="0" >
                    <span class="nav-label ">Cover Stories</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-squidfry"  href="/opinion/squidfry/"  tabindex="0" >
                    <span class="nav-label ">Squidfry</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-spin"  href="/opinion/local_spin/"  tabindex="0" >
                    <span class="nav-label ">Local Spin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forum"  href="/opinion/forum/"  tabindex="0" >
                    <span class="nav-label ">Forum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-to-e-newsletter"  href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe to e-Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-monterey-county-now-intro"  href="/opinion/mcnow_intro/"  tabindex="0" >
                    <span class="nav-label ">Monterey County NOW intro</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="https://calendar.montereycountyweekly.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/art/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-eat-drink"  href="/food_wine/"  tabindex="0" >
                    <span class="nav-label ">Eat + Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-inspiration-gallery"  href="/entertainment/local_inspiration/"  tabindex="0" >
                    <span class="nav-label ">Local Inspiration Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-art-theater-culture"  href="/entertainment/art"  tabindex="0" >
                    <span class="nav-label ">Art, Theater & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chill-mmj"  href="/opinion/mmj/"  tabindex="0" >
                    <span class="nav-label ">Chill / MMJ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/entertainment/music"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-event"  href="https://tipline.montereycountyweekly.com/scenethink"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-people"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people/home/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-831-tales-from-the-area-code"  href="/people/831/"  tabindex="0" >
                    <span class="nav-label ">831 (Tales from the Area Code)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-move"  href="/people/outside/"  tabindex="0" >
                    <span class="nav-label ">Move</span>
                </a></li><li>
                <a class="nav-link    tnt-section-face-to-face"  href="/people/face_to_face/"  tabindex="0" >
                    <span class="nav-label ">Face to Face</span>
                </a></li><li>
                <a class="nav-link    tnt-section-street-talk"  href="/people/street_talk/"  tabindex="0" >
                    <span class="nav-label ">Street Talk</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brezsnys-astrology"  href="/people/astrology/"  tabindex="0" >
                    <span class="nav-label ">Brezsny's Astrology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/milestones/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-to-etc-photo-gallery"  href="https://form.jotform.com/71296037299163"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit to Etc. Photo Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ads"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Ads</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bestofmontereybayjobs"  href="http://bestofmontereybay.jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BestofMontereyBay.JOBS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="https://realestate.montereycountyweekly.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.capublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertising-info"  href="https://mediakit.montereycountyweekly.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://tipline.montereycountyweekly.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition-flipbook"  href="https://flipbook.mcweekly.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition / Flipbook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-paper"  href="https://www.google.com/maps/d/edit?mid=1tFX5pmrdKanuCZC_kopND2VtC4JDFhYg&amp;ll=36.54536039145836%2C-121.52566540000001&amp;z=10"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pick Up A Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-newsletters"  href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-who-we-are"  href="/site/about_the_weekly.html"  tabindex="0" >
                    <span class="nav-label ">Who We Are</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/2022/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="https://awards.montereycountyweekly.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-monterey-county-gives"  href="http://www.montereycountygives.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Monterey County Gives!</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Best Of</span>
                </a><ul id="main-nav_menu-child-9-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-best-of-monterey-bay-visitors-guide"  href="https://flipbook.mcweekly.com/archive/2021/special/visitors%20guide/#mcw-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Monterey Bay® Visitors Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-monterey-county-readers-poll"  href="/best/2021/"  tabindex="0" >
                    <span class="nav-label ">Best of Monterey County® Readers Poll</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-monterey-bay-wedding-guide"  href="https://2020.montereycountyweekly.com/archive/2020/special/wedding/#mcw-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Monterey Bay® Wedding Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-monterey-bay-eat-drink"  href="https://2022.montereycountyweekly.com/archive/2022/special/eat+drink/#mcw-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Monterey Bay® Eat + Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-monterey-bay-family-guide"  href="https://2021.montereycountyweekly.com/archive/2021/special/family%20guide/#mcw-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Monterey Bay® Family Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-monterey-bay-living-well"  href="http://www.journalgraphicsdigitalpublications.com/epubs/MilestoneCom/SeniorResourceGuide2022-2023/viewer/desktop/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Monterey Bay® Living Well</span>
                </a></li><li>
                <a class="nav-link    tnt-section-monterey-county-gives"  href="https://flipbook.mcweekly.com/archive/2019/special/gives/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Monterey County Gives!</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-the-press-club"  href="/pressclub"  tabindex="0" >
                    <span class="nav-label ">The Press Club</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-850742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-850742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-850742');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-824165" class="tncms-block"><script type="text/javascript">
      (function(d) {
        var el,
          fjs = d.getElementsByTagName("script")[0];
        el = d.createElement("script");
        el.id = "js-pp-banner";
        el.src =
          "//dashboard.presspatron.com/dev/banner?b=AwvPmqNKEaX7qcVX3CkvDcVN";
        fjs.parentNode.insertBefore(el, fjs);
      })(document);
    </script><style>
      @media all {
        .presspatron a {
          background-color: transparent;
        }

        /* a:active,
        a:hover {
          outline: 0;
        } */

        @media print {
          *,
          :after,
          :before {
            background: 0 0 !important;
            color: #000 !important;
            box-shadow: none !important;
            text-shadow: none !important;
          }

          .presspatron a,
          .presspatron a:visited {
            text-decoration: underline;
          }

          .presspatron a[href]:after {
            content: " (" attr(href) ")";
          }

          .presspatron p {
            orphans: 3;
            widows: 3;
          }
        }

        :after,
        :before {
          -webkit-box-sizing: border-box;
          -moz-box-sizing: border-box;
          box-sizing: border-box;
        }

        .presspatron a {
          color: #212427;
          text-decoration: none;
        }

        .presspatron a:focus,
        .presspatron a:hover {
          color: #303030;
          text-decoration: underline;
        }

        .article-supoort a:focus {
          outline: -webkit-focus-ring-color auto 5px;
          outline-offset: -2px;
        }

        .presspatron p {
          margin: 0 0 7px;
        }

        @media print {
          .presspatron .hidden-print {
            display: none !important;
          }
        }

        .presspatron iframe {
          border: 0;
        }

        .presspatron a.article-supoort:hover {
          text-decoration: none;
        }

        @media print {
          .presspatron .hidden-print {
            display: none !important;
          }

          .presspatron a[href]:after {
            content: none !important;
          }
        }

        .article-supoort {
          margin: 28px 11%;
          position: relative;
          overflow: auto;
          padding: 20px;
          background-color: #FFc824; /* gold; #00C2D1 blue*/
          border-radius: 10px
        }

        .article-supoort__text {
        color: #000 !important;
          width: 100%;
          font-size: 1.6rem;
          font-weight: 600;
          float: none;
          margin-left: auto;
          margin-right: auto;
          clear: both;
          text-align: center;
        }

        @media screen and (max-width: 767px) {
          .article-supoort__text {
            float: none;
            width: 100%;
            font-size: 1.4rem;
            text-align: center;
            margin-left: auto;
            margin-right: auto;
          }
        }

        .article-supoort__button {
          padding: 0.5em 1em;
          background-color: #E21A22;
          font-size: 14px;
          color: #fff;
          display: block;
          /* margin: 0; */
          box-sizing: border-box;
          border-radius: 5px;
          /* float: right; */
          clear: both;
          margin-left: auto;
          margin-right: auto;
          width: 180px;
          font-weight: bold;
          text-align: center;
        }

        .article-supoort__button:hover {
          background-color: #e01e28;
        }

        @media screen and (max-width: 767px) {
          .article-supoort__button {
            text-align: center;
            float: none;
            margin-left: auto;
            margin-right: auto;
            margin-top: 10px;
          }
        }
        .article-support_link {
          display: block;
          float: none;
          clear: both;
          margin-left: auto;
          margin-right: auto;
          text-align: center;
        }
      }
    </style></div><div id="tncms-block-778303" class="tncms-block"><script src="https://cdnjs.cloudflare.com/ajax/libs/chocolat/0.4.21/js/jquery.chocolat.min.js"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/chocolat/0.4.21/css/chocolat.css" type="text/css" media="screen" charset="utf-8">
<script src="https://cdn.jsdelivr.net/npm/vue@2.5.21/dist/vue.min.js"></script><script src="https://cdn.jsdelivr.net/npm/axios@0.18.0/dist/axios.min.js"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/tiny-slider/2.9.1/tiny-slider.css">
<!--[if (lt IE 9)]><script src="https://cdnjs.cloudflare.com/ajax/libs/tiny-slider/2.9.1/min/tiny-slider.helper.ie8.js"></script><![endif]--><script src="https://cdnjs.cloudflare.com/ajax/libs/tiny-slider/2.9.1/min/tiny-slider.js"></script><script type="text/javascript">
 var shuffle = function (array) {
            var currentIndex = array.length,
                temporaryValue, randomIndex;

            // While there remain elements to shuffle...
            while (0 !== currentIndex) {

                // Pick a remaining element...
                randomIndex = Math.floor(Math.random() * currentIndex);
                currentIndex -= 1;

                // And swap it with the current element.
                temporaryValue = array[currentIndex];
                array[currentIndex] = array[randomIndex];
                array[randomIndex] = temporaryValue;
            }

            return array;
        }
        </script></div><div id="tncms-block-729478" class="tncms-block"><style>
#navbar-collapse .pull-right {
width: 150px !important
}
.tnt-ads img{
margin-left: auto !important; 
margin-right: auto !important; }
</style></div><div id="tncms-block-606922" class="tncms-block"><section id="block-606922" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-606922" class="breaking-title text-left light">
                <h4>Featured</h4>
            </div>
            <div id="breaking-content-606922" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="606922" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-606922-67c68c7e-e683-11ec-82c7-8f05790550df" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-blogs tnt-sub-section-news-blog">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/blogs/news_blog/live-primary-election-results/article_67c68c7e-e683-11ec-82c7-8f05790550df.html#tncms-source=featurebar" class="tnt-asset-link" aria-label="Live Primary Election results.">
        

        
            Live Primary Election results.</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-606922-2542c968-e902-11ec-850d-97649b6a6852" class="tnt-asset-type-link clearfix card summary dark letterbox-style-white ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.montereycountyweekly.com/bestof#tncms-source=featurebar" class="tnt-asset-link" aria-label="Best Of Monterey County® Nominations are open - vote now.">
        

        
            Best Of Monterey County® Nominations are open - vote now.</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1088669" class="tncms-block donate-button hidden-md hidden-lg"><a class="jquery-block-btn" href="https://insider.montereycountyweekly.com/donate">Donate</a>
<script>
$(function(){
    $('.jquery-block-btn').button();
});
</script></div><div id="tncms-block-606943" class="tncms-block hidden-md hidden-lg mobile-banner-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-606943" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606943');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-95ca9f1c-edcb-11ec-b98b-93b66feb038d" class="modal fullscreen in modal-image image-default modal-95ca9f1c-edcb-11ec-b98b-93b66feb038d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=994%2C746 1035w"
                        sizes="100vw"
                        
                        width="994"
                        height="746"
                        alt="Pam Patterson"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-95ca9f1c-edcb-11ec-b98b-93b66feb038d" data-target=".caption-inner-modal-image-95ca9f1c-edcb-11ec-b98b-93b66feb038d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-95ca9f1c-edcb-11ec-b98b-93b66feb038d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montereycountyweekly.com%2Fpam-patterson%2Fimage_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pam-patterson/image_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pam%20Patterson&via=mcweekly&url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fpam-patterson%2Fimage_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pam-patterson/image_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montereycountyweekly.com/pam-patterson/image_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pam-patterson/image_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montereycountyweekly.com/tncms/asset/editorial/95ca9f1c-edcb-11ec-b98b-93b66feb038d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMonterey%20County%20Weekly%5D%20Pam%20Patterson&body=https%3A%2F%2Fwww.montereycountyweekly.com%2Fpam-patterson%2Fimage_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pam-patterson/image_95ca9f1c-edcb-11ec-b98b-93b66feb038d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95ca9f1c-edcb-11ec-b98b-93b66feb038d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95ca9f1c-edcb-11ec-b98b-93b66feb038d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95ca9f1c-edcb-11ec-b98b-93b66feb038d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95ca9f1c-edcb-11ec-b98b-93b66feb038d" class="save-list-95ca9f1c-edcb-11ec-b98b-93b66feb038d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95ca9f1c-edcb-11ec-b98b-93b66feb038d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-95ca9f1c-edcb-11ec-b98b-93b66feb038d img { max-height: 746px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7b6c8b62-edcb-11ec-91a1-736379099a01" class="asset article-default"  data-url="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As she prepares to retire from the DA’s Office after 43 years, Pam Patterson reflects on transforming victims’ services. A dog named Namaste is just one of many additions Patterson has made to the DA’s Office in her time there. She first arrived at age 19 for a secretarial job, then at 23 became the victim advocate. From there, she started writing grants, and transformed the unit from a one-person desk job to a 10-person department. Patterson is seen here with a memorial for victims she helped install. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?crop=994%2C522%2C0%2C112&resize=994%2C522&order=crop%2Cresize">
            <meta itemprop="width" content="994">
            <meta itemprop="height" content="522">
        </div>
        <meta itemprop="name" content="montereycountyweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pam Patterson
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-16T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-16T17:00:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-16T17:00:00-07:00">
    <meta itemprop="datePublished" content="2022-06-16T17:00:00-07:00">
    <meta itemprop="dateModified" content="2022-06-16T17:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pam%20Patterson&via=mcweekly&url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montereycountyweekly.com/tncms/asset/editorial/7b6c8b62-edcb-11ec-91a1-736379099a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMonterey%20County%20Weekly%5D%20Pam%20Patterson&body=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title browse-events"><a class="nav-link tnt-section-browse-events" href="https://calendar.montereycountyweekly.com">Browse Events</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title art-theater-culture"><a class="nav-link tnt-section-art-theater-culture" href="/entertainment/art">Art, Theater, Culture</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title music"><a class="nav-link tnt-section-music" href="/entertainment/music">Music</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title subscribe"><a class="nav-link tnt-section-subscribe" href="http://mcweekly.us1.list-manage2.com/subscribe?u=37b828485a0457801009ba1fd&amp;id=73ff5a7fa1">Subscribe</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title submit-event"><a class="nav-link tnt-section-submit-event" href="https://tipline.montereycountyweekly.com/scenethink">Submit Event</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-95ca9f1c-edcb-11ec-b98b-93b66feb038d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-95ca9f1c-edcb-11ec-b98b-93b66feb038d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="994">
            <meta itemprop="height" content="746">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/assets/v3/editorial/9/5c/95ca9f1c-edcb-11ec-b98b-93b66feb038d/62abbc003eb9f.image.png?resize=994%2C746 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="994"
                        height="746"
                        alt="Pam Patterson"
                        class="img-responsive full tnt-restrict-img-95ca9f1c-edcb-11ec-b98b-93b66feb038d white" />
            </div><style>
                .tnt-restrict-img-95ca9f1c-edcb-11ec-b98b-93b66feb038d {
                    max-width: 994px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7b6c8b62-edcb-11ec-91a1-736379099a01">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pam%20Patterson&via=mcweekly&url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montereycountyweekly.com/tncms/asset/editorial/7b6c8b62-edcb-11ec-91a1-736379099a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMonterey%20County%20Weekly%5D%20Pam%20Patterson&body=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b6c8b62-edcb-11ec-91a1-736379099a01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b6c8b62-edcb-11ec-91a1-736379099a01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b6c8b62-edcb-11ec-91a1-736379099a01" class="save-list-7b6c8b62-edcb-11ec-91a1-736379099a01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b6c8b62-edcb-11ec-91a1-736379099a01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>As she prepares to retire from the DA’s Office after 43 years, Pam Patterson reflects on transforming victims’ services. </span><a href="https://www.montereycountyweekly.com/people/face_to_face/as-she-prepares-to-retire-from-the-da-s-office-after-43-years-pam-patterson/article_28f3f5b2-e751-11ec-910a-b7fb15d89754.html">A dog named Namaste is just one of many additions Patterson has made to the DA’s Office in her time there</a><span>. She first arrived at age 19 for a secretarial job, then at 23 became the victim advocate. From there, she started writing grants, and transformed the unit from a one-person desk job to a 10-person department. Patterson is seen here with a memorial for victims she helped install.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pam%20Patterson&via=mcweekly&url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.montereycountyweekly.com/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.montereycountyweekly.com/tncms/asset/editorial/7b6c8b62-edcb-11ec-91a1-736379099a01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMonterey%20County%20Weekly%5D%20Pam%20Patterson&body=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b6c8b62-edcb-11ec-91a1-736379099a01"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b6c8b62-edcb-11ec-91a1-736379099a01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b6c8b62-edcb-11ec-91a1-736379099a01" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b6c8b62-edcb-11ec-91a1-736379099a01" class="save-list-7b6c8b62-edcb-11ec-91a1-736379099a01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b6c8b62-edcb-11ec-91a1-736379099a01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-782748" class="tncms-block"><div class="fullPageAds">
       
       <div class="advertisement-text">advertisement</div>
        <div id="rad-slider" class="tncms-block rad-slide">
        </div>
    </div>




<script>

     

        $(document).ready(() => {

            $.getJSON("https://mcweekly-app.firebaseio.com/v10/hometab/ads.json", (data) => {
                var content = '';

                $.each(shuffle(data.filter(x => x.title.includes('[fullpage]') && !x.title.includes('class') )), function (key, val) {

                    content += "<div>" +
                        "<a href='" + val['src'] + "?resize=800' class='chocolat-image'>" +
                        "<img style='width:100%' src='" + val['src'] + "?resize=750' />" + "<" + "/a><"
                        + "/div>"



                    $('#rad-slider').html(content);
                });
            }).done((data) => {

                console.log('run tns');

                let slider = tns({
                    container: '.rad-slide',
                    items: 1,
                    controls: true,
                    controlsPosition: 'bottom',
                    nav: false,
                    /* navPosition: 'bottom', */
                    autoHeight: true,
                    arrowKeys: true,


                });

                $('#rad-slider').Chocolat();


            });



        });
    </script><style>
        .chocolat-overlay {
            background-color: #000000 !important;
        }

        .fullPageAds {
            padding: 0px 10px;
            border-bottom: 1px solid #f3f3f3;
            border-top: 1px solid #f3f3f3;
            background-color: #f7f7f7;
            margin-bottom: 2em;
        }

        #rad-slider {
            position: relative;
        }


        .controls li img {
            display: inline-block;
            vertical-align: middle;
        }

        .controls .prev {
            left: 0;
        }

        .controls .next {
            right: 0;
        }

        .controls li:hover {
            background: #f2f2f2;
        }

        .tns-controls {
            text-align: center;
            margin-bottom: 10px;
        }

        .tns-controls [aria-controls] {
            font-size: 12px;
            margin: 0 5px;
            padding: 0 0.5em;
            height: 1.5em;
            color: #999;
            background: #eeeeee;
            border-radius: 3px;
            border: 0;
        }

        .lt-ie9 .tns-controls>[aria-controls] {
            line-height: 2.5em;
        }

        [data-action] {
            display: block;
            margin: 10px auto;
            font-size: 17px;
            min-width: 3em;
            text-align: center;
            background: transparent;
            border: 0;
        }

        .tns-controls [disabled] {
            color: #999999;
            background: #B3B3B3;
            cursor: not-allowed !important;
        }

        .tns-nav {
            text-align: center;
            margin: 10px 0;
        }

        .tns-nav>[aria-controls] {
            width: 9px;
            height: 9px;
            padding: 0;
            margin: 0 5px;
            border-radius: 50%;
            background: #ddd;
            border: 0;
        }

        .tns-nav>.tns-nav-active {
            background: #999;
        }

        .advertisement-text {
            width: 100%;
            color: rgb(153, 153, 153);
            text-transform: uppercase;
            font-size: 10px;
            font-family: Arial, Helvetica, sans-serif;
            text-align: center;
            letter-spacing: 0.5px;
            padding: 11px 0px 10px;
        }
    </style></div><div id="tncms-block-606958" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-606958" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606958');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7b6c8b62-edcb-11ec-91a1-736379099a01" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/local_inspiration/pam-patterson/article_7b6c8b62-edcb-11ec-91a1-736379099a01.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7b6c8b62-edcb-11ec-91a1-736379099a01" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.montereycountyweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.montereycountyweekly.com%2Fentertainment%2Flocal_inspiration%2Fpam-patterson%2Farticle_7b6c8b62-edcb-11ec-91a1-736379099a01.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778328" class="tncms-block"><div id="ads-vert2" class="flex column"></div></div><div id="tncms-block-606954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-606954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-606955" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-606955" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606955');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-606957" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-606957" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606957');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-606975" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-606975" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-606975');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-606995" class="tncms-block"><section id="block-606995" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?q=&t=article&l=30&d=&d1=&d2=&s=start_time&sd=desc&c[]=entertainment/art,blogs/arts_culture_blog" class="">more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-606995 ">
        <div class="block-title-inner">
            <h3>
                
                Art News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/art/hot-picks-june-16-22-music-for-ukraine-a-local-documentary-and-more/article_fb50f22a-ed06-11ec-b6ad-2396231ab78e.html" class="tnt-asset-link" aria-label="Hot Picks June 16-22: Music for Ukraine, a local documentary and more.">
        

        
            Hot Picks June 16-22: Music for Ukraine, a local documentary and more.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/art/visuals-june-16-22-botanical-painting-and-abstracted-photography/article_cc9e6a38-ed07-11ec-a8ac-5f28827b83f4.html" class="tnt-asset-link" aria-label="Visuals June 16-22: Botanical painting and abstracted photography.">
        

        
            Visuals June 16-22: Botanical painting and abstracted photography.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/art/celebrating-food-art-history-and-freedom-juneteenth-events-proliferate-across-the-county/article_ae738b36-ed04-11ec-a4e8-779d02860270.html" class="tnt-asset-link" aria-label="Celebrating food, art, history and freedom, Juneteenth events proliferate across the county.">
        

        
            Celebrating food, art, history and freedom, Juneteenth events proliferate across the county.</a></span>
        </li></ul></div></section></div><div id="tncms-block-606996" class="tncms-block"><section id="block-606996" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/entertainment/clubgrid/" class="">club grid</a></li>
                
                    <li><a href="/search/?q=&t=article&l=30&d=&d1=&d2=&s=start_time&sd=desc&c[]=entertainment/music" class="">more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-606996 ">
        <div class="block-title-inner">
            <h3>
                
                Music News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/music/the-los-angeles-based-duo-haunted-summer-kicks-off-a-summer-tour-in-monterey/article_ed5626a0-ed05-11ec-aa3d-63ebc4e53929.html" class="tnt-asset-link" aria-label="The Los Angeles-based duo Haunted Summer kicks off a summer tour in Monterey.">
        

        
            The Los Angeles-based duo Haunted Summer kicks off a summer tour in Monterey.</a></span>
        </li></ul></div></section></div><div id="tncms-block-606997" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-778323" class="tncms-block"><script>

$(document).ready( () => {
            $.getJSON("https://mcweekly-app.firebaseio.com/v10/hometab/ads.json", (data) => {
                let content = '';
                let content1 = '';
                
                let ads = [...data.filter(x => !x.title.includes('[fullpage]') && !x.title.includes('class'))];

                $.each(shuffle(ads).splice(0,2), function (key, val) {

                     content += 
                        "<a href='" + val['src'] + "?resize=800' class='chocolat-image'>" +
                        "<img class='ad-img' style='width:100%' src='" + val['src'] + "?resize=750' />" + "<" + "/a>"



                    $('#ads-vert1').html(content);
                });
                

                
                $.each(shuffle(ads).splice(0,3), function (key, val) {

                    content1 += 
                        "<a href='" + val['src'] + "?resize=800' class='chocolat-image'>" +
                        "<img class='ad-img' style='width:100%' src='" + val['src'] + "?resize=750' />" + "<" + "/a>"



                    $('#ads-vert2').html(content1);
                });
                
            }).done((data) => {

                console.log('run tns');

                $('#ads-vert1').Chocolat({fullscreen: true});
                 $('#ads-vert2').Chocolat({fullscreen: true});



            });



        });
        </script><style>
        .ad-img {
            padding-bottom: 1em;
            max-height: 700px;
            // -o-object-fit: contain;
            // object-fit:contain;
            object-fit: scale-down;

        }
        .chocolat-wrapper {
            z-index: 160;
        }
        .chocolat-overlay {
            background-color: #000 !important;
        }
    </style></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1365766" class="tncms-block"><!--<div class="powr-popup" id="sharethis-popup-623ccacff0df630019b61491"></div><script src="https://www.powr.io/powr.js?platform=html"></script>--><!-- powr BEGIN --><div class="powr-popup" id="sharethis-popup-623ccacff0df630019b61491"></div><!-- powr END --></div><div id="tncms-block-632062" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-632062" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632062');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-606914" class="tncms-block"><section id="block-606914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606914 ">
        <div class="block-title-inner">
            <h4>
                
                Info
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertising-info"  href="/marketing/"  tabindex="0" >
                    <span class="nav-label ">Advertising Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-paper"  href="/site/pick-up-the-paper.html"  tabindex="0" >
                    <span class="nav-label ">Pick Up A Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mission-company-culture"  href="/site/mission__company_culture.html"  tabindex="0" >
                    <span class="nav-label ">Mission & Company Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/site/awards.html"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comment-policy"  href="https://www.montereycountyweekly.com/site/comment_policy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Comment Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href=" /site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copyright-infringement-policy-and-takedown-procedure"  href="/site/copyright_infringement_policy_and_takedown_procedure.html"  tabindex="0" >
                    <span class="nav-label ">Copyright Infringement Policy and Takedown Procedure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-do-not-sell-my-personal-information"  href="https://www.montereycountyweekly.com/site/do_not_sell_my_personal_information.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Do Not Sell My Personal Information</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-606918" class="tncms-block padding-bottom"><div id="follow-links-606918" class="follow-links display-squares default">
    
    <section id="block-606918" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606918 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/MontereyCountyWeekly" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/mcweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/user/montereycountyweekly" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/montereycountyweekly/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li class="io">
                <a href="https://itunes.apple.com/us/app/monterey-county-weekly/id855612650?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li class="ad">
                <a href="https://play.google.com/store/apps/details?id=com.mcnow.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.montereycountyweekly.com",
  "sameAs" : ["https://www.facebook.com/MontereyCountyWeekly","https://twitter.com/mcweekly/","https://www.youtube.com/user/montereycountyweekly","https://www.instagram.com/montereycountyweekly/","https://itunes.apple.com/us/app/monterey-county-weekly/id855612650?mt=8","https://play.google.com/store/apps/details?id=com.mcnow.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-606917" class="tncms-block"><section id="block-606917" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606917 ">
        <div class="block-title-inner">
            <h4>
                
                Related
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-monterey-county-gives"  href="https://www.montereycountygives.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Monterey County Gives!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-press-club"  href="/pressclub/"  tabindex="0" >
                    <span class="nav-label ">The Press Club</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weeklys-youtube-channel"  href="https://www.youtube.com/user/montereycountyweekly"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekly's YouTube Channel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weeklys-facebook-page"  href="https://www.facebook.com/MontereyCountyWeekly"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekly's Facebook Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weeklys-twitter-feed"  href="http://www.twitter.com/mcweekly"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekly's Twitter Feed</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weeklys-instagram-feed"  href="https://www.instagram.com/montereycountyweekly/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weekly's Instagram Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-606916" class="tncms-block"><section id="block-606916" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-606916 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>montereycountyweekly.com</strong><br>
    668 Williams Ave<br>
    Seaside, CA 93955
    <br>
    
        <strong>Phone:</strong> 831-394-5656<br>
        <strong>Email:</strong> <a href="mailto:frontdesk@mcweekly.com">frontdesk@mcweekly.com</a><br>
    
</address></section></div><div id="tncms-block-606915" class="tncms-block padding-bottom footer-logo"><section id="block-606915" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Monterey County Weekly logo">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png?resize=150%2C70 150w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png?resize=225%2C105 225w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png?resize=300%2C140 300w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png?resize=400%2C187 400w, https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/content/tncms/custom/image/587d73e2-6c7b-11e5-aa20-dfaf12750e7f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="460"
                height="215"
                alt="Monterey County Weekly logo"
                ></a></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-606919" class="tncms-block"><section id="block-606919" class="block emphasis-h3   " ><div id="html-asset-606919">
            <div class="html-content">
<p>The mission of Monterey County Weekly is to inspire independent thinking and conscious action, etc.</p>
<p>Serving Big Sur, Carmel-by-the-Sea, Carmel Valley, Castroville, Del Rey Oaks, Marina, Monterey, Moss Landing, Pacific Grove, Pebble Beach, Prunedale, Salinas, Salinas Valley, Sand City, Seaside and the entire Monterey County. © Copyright 
<script>

document.write(new Date().getFullYear())
</script>, Monterey County Weekly, Seaside, CA - Milestone Communications Inc. All rights reserved. Formerly the Coast Weekly newspaper.</p>
</div>
        </div></section></div><div id="tncms-block-1109891" class="tncms-block"></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7b6c8b62-edcb-11ec-91a1-736379099a01")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10848.add('act', dmpData);_cc10848.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["entertainment/local_inspiration"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-607473'),
            query_input = d.getElementById('site-search-607473-term'),
            search_dropdown = d.getElementById('site-search-607473-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-607473 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/montereycountyweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-607468'),
            query_input = d.getElementById('site-search-607468-term'),
            search_dropdown = d.getElementById('site-search-607468-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-607468 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-607468').style.width = '100%';
                    d.getElementById('site-search-607468-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-607468').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10848.add('act', dmpData);_cc10848.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>